question
stringlengths
9
150
query
stringlengths
109
692
dataset-id
stringclasses
12 values
Is the national anthem of Mauritius motherland?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> ASK WHERE { <http://dbpedia.org/resource/Mauritius> onto:anthem <http://dbpedia.org/resource/Motherland_(anthem)> }
Orange(huggingface)
Where was the company who is the operator of Harihar Airport founded ?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Harihar_Airport> onto:operator ?x . ?x prop:foundation ?uri . ?x rdf:type...
Orange(huggingface)
Name the movie who has screenplay by Akiva Goldsman and is edited by Mark Stevens ?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri prop:screenplay <http://dbpedia.org/resource/Akiva_Goldsman> . ?uri prop:editing <http://dbpedia.o...
Orange(huggingface)
How many basketball players studied in the Midland College?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE {?uri onto:college <http://dbpedia.org/resource/Midland_College> . ?uri rdf:type onto:BasketballPlayer}
Orange(huggingface)
How many games are played at universities affiliated with the Association of Southeast Asian Institutions of Higher Learning?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { ?x onto:affiliation <http://dbpedia.org/resource/Association_of_Southeast_Asian_Institutions_of_Higher_Learning> . ?x onto:sport ?uri . }
Orange(huggingface)
What is the address of Federal Reserve Bank Building?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Federal_Reserve_Bank_Building_(Seattle)> prop:address ?uri }
Orange(huggingface)
Who made the Y block engine and the SHO V8 engine?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Ford_Y-block_engine> onto:manufacturer ?uri. <http://dbpedia.org/resource/Ford_SHO_V8_engine> onto:manufacturer ?uri . }
Orange(huggingface)
Which country's people have graduated from Ghana School of Law?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x prop:almaMater <http://dbpedia.org/resource/Ghana_School_of_Law> . ?x onto:nationality ?uri . ?x rd...
Orange(huggingface)
Who has recorded their singles in London?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:recordedIn <http://dbpedia.org/resource/London> . ?x onto:writer ?uri . ?x rdf:type onto:Single}
Orange(huggingface)
Where did the music genre of Harry and the Potters originate?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Harry_and_the_Potters_(album)> onto:genre ?x . ?x onto:stylisticOrigin ?uri . }
Orange(huggingface)
Which political party of kumta had affiliation with Indian general election, 2004 (Andhra Pradesh)?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Kumta> prop:governmentType ?uri. <http://dbpedia.org/resource/Indian_general_election,_2004_(Andhra_Pradesh)> onto:affiliation ?uri...
Orange(huggingface)
What is the name of Mary's divine child?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:parent <http://dbpedia.org/resource/Mary_(mother_of_Jesus)> . }
Orange(huggingface)
Who is the leader of the town where the Myntdu river originates?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Myntdu_River> onto:origin ?x . ?x onto:leaderName ?uri . ?x rdf:type onto:Town}
Orange(huggingface)
What is the total number of other characters of the plays whose characters is Robin (comics)?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT COUNT(?uri) WHERE { ?x prop:characters <http://dbpedia.org/resource/Robin_(comics)> . ?x prop:characters ?uri }
Orange(huggingface)
What is the nationality of the chancellor who was served by Michael Mayr?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Michael_Mayr> onto:deputy ?x . ?x onto:nationality ?uri . ?x rdf:type onto:Chancellor}
Orange(huggingface)
Moscow-Kazan high speed railway starts from which station?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Moscow-Kazan_high-speed_railway> onto:routeStart ?uri }
Orange(huggingface)
How many different kinds of games are published by Interplay Entertainment?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { ?x onto:publisher <http://dbpedia.org/resource/Interplay_Entertainment> . ?x prop:genre ?uri . }
Orange(huggingface)
Who is the developer of Montecito Inn?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { res:Montecito_Inn prop:developer ?uri }
Orange(huggingface)
Which administrative region leader is Sukhumbhand Paribatra and was founded by Rama I?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:leaderName <http://dbpedia.org/resource/Sukhumbhand_Paribatra> . ?uri onto:founder <http://dbpedia.org/resource/Rama_I> . ?uri rdf:type o...
Orange(huggingface)
In which wars did commanders born in Indochina fight?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:birthPlace <http://dbpedia.org/resource/Indochina> . ?uri onto:commander ?x . ?uri rdf:type onto:MilitaryConflict}
Orange(huggingface)
Name the common current team of the Shaun Thong and Kaan Onder?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { res:Shaun_Thong prop:currentTeam ?uri. res:Kaan_Önder prop:currentTeam ?uri . }
Orange(huggingface)
Cologny and Lancy are the neighboring municipalities of which place ?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?uri prop:neighboringMunicipalities <http://dbpedia.org/resource/Cologny> . ?uri prop:neighboringMunic...
Orange(huggingface)
What are the regions served by Toll Global Express which is also the country of LPGA?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { res:Toll_Global_Express onto:regionServed ?uri. res:LPGA onto:country ?uri}
Orange(huggingface)
Through which cities do the rivers starting at the Montauk State Park flow?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:sourcePlace <http://dbpedia.org/resource/Montauk_State_Park> . ?x onto:city ?uri . ?x rdf:type onto:River}
Orange(huggingface)
What is the television show with presenter as Ryan Seacrest and theme music composer as Julian Gingell?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:presenter <http://dbpedia.org/resource/Ryan_Seacrest> . ?uri prop:themeMusicComposer <http://...
Orange(huggingface)
Whose provides the service of Outlook and also products such as Visual Studio?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE {?uri prop:services res:Outlook.com . ?uri prop:products res:Microsoft_Visual_Studio . }
Orange(huggingface)
How many TV shows are of the company which has the subsidiary Big Ticket Entertainment?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { ?x onto:subsidiary <http://dbpedia.org/resource/Big_Ticket_Entertainment> . ?uri prop:company ?...
Orange(huggingface)
What is the home town of Rolando Gomez and is also the place of death of Clyde McNeal?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { res:Rolando_Gomez prop:homeTown ?uri. res:Clyde_McNeal prop:deathDate ?uri}
Orange(huggingface)
Who has starred in the amusement park attractions where Jim Dooley was performing?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x prop:music <http://dbpedia.org/resource/Jim_Dooley> . ?x prop:starring ?uri . ?x rdf:type onto:Amus...
Orange(huggingface)
Who built the stadiums where 2014 FIFA under 17 woman's world cup took place?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:tenant <http://dbpedia.org/resource/2014_FIFA_U-17_Women's_World_Cup> . ?x onto:builder ?uri . }
Orange(huggingface)
Which music band made Take Me There, and to which Tedd Riley was associated?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Teddy_Riley> onto:associatedBand ?uri. <http://dbpedia.org/resource/Take_Me_There_(Blackstreet_&_Mýa_song)> onto:musicalBand ?uri}
Orange(huggingface)
Where did the genres originate, which were in the Harry and the Potters album?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { <http://dbpedia.org/resource/Harry_and_the_Potters_(album)> onto:genre ?x . ?x onto:stylisticOrigin ?uri . }
Orange(huggingface)
How many cities are around the sea in which the ionian sea flows?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { <http://dbpedia.org/resource/Ionian_Sea> onto:outflow ?x . ?x prop:cities ?uri . ?x rdf:type on...
Orange(huggingface)
What genre's software are released with a GNU GPL license?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { ?x prop:license res:GNU_General_Public_License . ?x prop:genre ?uri . }
Orange(huggingface)
In how many different highschools have people schooled in Penn State Nittany Lions football studied?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { ?x onto:school <http://dbpedia.org/resource/Penn_State_Nittany_Lions_football> . ?x prop:highsc...
Orange(huggingface)
Who is the cover artist of Doctor Mirabilis (novel)?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Doctor_Mirabilis_(novel)> prop:coverArtist ?uri }
Orange(huggingface)
Which newspaper owned by Schibsted is published in Swedish?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri prop:language <http://dbpedia.org/resource/Swedish_language> . ?uri prop:owners <http://dbpedia.or...
Orange(huggingface)
How many groups have fought in wars where Richard Taylor fought too?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { <http://dbpedia.org/resource/Richard_Taylor_(colonel)> prop:battles ?x . ?x prop:combatant ?uri...
Orange(huggingface)
Which appliance has cpu from Freescale Semiconductor and Marvell Technology Group?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?uri onto:cpu <http://dbpedia.org/resource/Freescale_Semiconductor> . ?uri onto:cpu <http://dbpedia.org/resource/Marvell_Technology_Group> . ?uri ...
Orange(huggingface)
Name the office holder whose predecessor is Henry E. Catto, Jr. and won Screen Actors Guild Life Achievement Award?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:predecessor <http://dbpedia.org/resource/Henry_E._Catto,_Jr.> . ?uri onto:award <http://dbpedia.org/resource/Screen_Actors_Guild_Life_Ach...
Orange(huggingface)
List the interest of the scientists whose one of the field is Chinese poetry ?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x prop:fields <http://dbpedia.org/resource/Chinese_poetry> . ?x prop:fields ?uri . ?x rdf:type onto:S...
Orange(huggingface)
Which co founder of Sea gayle Music is also the artist of Brad Paisley Discography?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { res:Brad_Paisley_discography prop:artist ?uri. res:Sea_Gayle_Music prop:founder ?uri}
Orange(huggingface)
In how many different places do Starwood hotels and resorts worldwide operate?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT COUNT(?uri) WHERE { ?x prop:operator <http://dbpedia.org/resource/Starwood_Hotels_and_Resorts_Worldwide> . ?x prop:address ?uri . }
Orange(huggingface)
Which purpose of the Maharashtra Chess Association is Abhijit kunte is also know for?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { res:Maharashtra_Chess_Association prop:purpose ?uri. res:Abhijit_Kunte prop:knownFor ?uri}
Orange(huggingface)
What are the awards won by the film editor of World of Tomorrow ?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/World_of_Tomorrow_(film)> onto:editing ?x . ?x onto:award ?uri . }
Orange(huggingface)
In how many different fields people are alumini of the University of Oxford working?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { ?x prop:almaMater <http://dbpedia.org/resource/Worcester_College,_Oxford> . ?x onto:field ?uri . }
Orange(huggingface)
Who owns the bridge which crosses the Orange Line of MBTA?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x prop:crosses <http://dbpedia.org/resource/Orange_Line_(MBTA)> . ?x prop:owner ?uri . ?x rdf:type on...
Orange(huggingface)
Give me the total number of employer of the engineers whose one of the employer is McDonnell Aircraft?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { ?x onto:employer <http://dbpedia.org/resource/McDonnell_Aircraft> . ?x onto:employer ?uri }
Orange(huggingface)
Count number of people who follow a religion which has an important office in Gold Base?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { ?x prop:headquarters <http://dbpedia.org/resource/Gold_Base> . ?uri onto:religion ?x . ?uri rdf...
Orange(huggingface)
Was Walt Disney the cinematographer of Mickey's Mellerdrammer?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> ASK WHERE { <http://dbpedia.org/resource/Mickey's_Mellerdrammer> prop:cinematography <http://dbpedia.org/resource/Walt_Disney> }
Orange(huggingface)
How many politicians are there from the city of Ganges?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { <http://dbpedia.org/resource/Ganges> prop:city ?x . ?x onto:leaderName ?uri . }
Orange(huggingface)
Name the president served by a lieutenant who succeeded Bob C Riley.
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x prop:predecessor <http://dbpedia.org/resource/Bob_C._Riley> . ?uri onto:lieutenant ?x . ?uri rdf:ty...
Orange(huggingface)
How many TV shows' networks are headquarterd in NY?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { ?x prop:headquarters <http://dbpedia.org/resource/New_York> . ?uri prop:network ?x . ?uri rdf:t...
Orange(huggingface)
Who is the owner of Latvian Wikipedia and Wiktionary?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { res:Latvian_Wikipedia onto:owner ?uri. res:Wiktionary onto:owner ?uri . }
Orange(huggingface)
Which shows had their creators born in England?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x prop:birthPlace <http://dbpedia.org/resource/England> . ?uri onto:creator ?x . ?uri rdf:type onto:T...
Orange(huggingface)
What is the debut team of the baseball player who was born in Williamsburg, Kansas ?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x prop:birthPlace <http://dbpedia.org/resource/Williamsburg,_Kansas> . ?x prop:debutteam ?uri . ?x rd...
Orange(huggingface)
What is the label of the album whose previous work is Waterfall?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:previousWork <http://dbpedia.org/resource/Waterfall_(album)> . ?x prop:label ?uri . ?x rdf:typ...
Orange(huggingface)
What are the movies produced by Michael Deeley?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri prop:producer <http://dbpedia.org/resource/Michael_Deeley> . ?uri rdf:type onto:Film}
Orange(huggingface)
Which tv series have a score composed by judy hard angelo?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:composer <http://dbpedia.org/resource/Judy_Hart_Angelo> . ?uri rdf:type onto:TelevisionShow}
Orange(huggingface)
Where did the president study, who's the president of Besiktas JK?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/BeÅŸiktaÅŸ_JK_(wheelchair_basketball)> onto:president ?x . ?x prop:almaMater ?uri . }
Orange(huggingface)
Who all have been canonized by Pope Paul VI?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE {?uri prop:canonizedBy res:Pope_Paul_VI }
Orange(huggingface)
Was Stephanie Rice the flagbearer of Australia at the 2008 Summer Olympics?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { res:Australia_at_the_2008_Summer_Olympics prop:flagbearer ?uri }
Orange(huggingface)
What religion do the politicians follow, who graduated from the Yokkohama Nationaal University?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x prop:almaMater <http://dbpedia.org/resource/Yokohama_National_University> . ?x onto:religion ?uri ....
Orange(huggingface)
In which continent do Air 2000 and Novair International airways operate?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Air_2000> prop:destinations ?uri. <http://dbpedia.org/resource/Novair_Int...
Orange(huggingface)
Which wine region of Bogdanua is the mouth country of Upper Neretva?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { res:Bogdanuša onto:wineRegion ?uri. res:Upper_Neretva onto:mouthCountry ?uri}
Orange(huggingface)
Which continents can be reached by flight companies available on Gatwick Airport?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:targetAirport <http://dbpedia.org/resource/Gatwick_Airport> . ?x prop:destinations ?uri . ?x r...
Orange(huggingface)
How many bands began in Birmingham?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE {?uri prop:origin <http://dbpedia.org/resource/Birmingham> . ?uri rdf:type onto:Band}
Orange(huggingface)
What is the predecessor of PlayStation 4?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE {?uri prop:successor res:PlayStation_4 . }
Orange(huggingface)
What religion did the president follow which was served by Kang Young-hoon?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Kang_Young-hoon> prop:president ?x . ?x onto:religion ?uri . }
Orange(huggingface)
On what subjects was Broca's Brain written?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Broca's_Brain> prop:subject ?uri }
Orange(huggingface)
Which musical band produced the subsequent work of City of New Orleans ?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/City_of_New_Orleans_(song)> onto:subsequentWork ?x . ?x onto:musicalBand ?uri . }
Orange(huggingface)
What is the hometown of the volleyball player whose club is VC Lokomotiv Novosibirsk ?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:club <http://dbpedia.org/resource/VC_Lokomotiv_Novosibirsk> . ?x prop:hometown ?uri . ?x rdf:t...
Orange(huggingface)
What are some families of mammals in the animal kingdom?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:kingdom <http://dbpedia.org/resource/Animal> . ?x onto:family ?uri . ?x rdf:type onto:Mammal}
Orange(huggingface)
What are the things Eric Schiller known for?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { res:Eric_Schiller onto:knownFor ?uri }
Orange(huggingface)
Which is the nearest city to Elliott Bay?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { res:Elliott_Bay onto:nearestCity ?uri }
Orange(huggingface)
Name the people who were in a youth club managed by Luis Enrique ?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { ?x prop:manager <http://dbpedia.org/resource/Luis_Enrique_(footballer)> . ?uri prop:youthclubs ?x . }
Orange(huggingface)
List the agencies located someplace lead by Alex Chalk.
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:leaderName <http://dbpedia.org/resource/Alex_Chalk> . ?uri onto:location ?x . ?uri rdf:type onto:GovernmentAgency}
Orange(huggingface)
Name the river with mouth as Thames Estuary and passes through Reading Berkshire ?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:riverMouth <http://dbpedia.org/resource/Thames_Estuary> . ?uri prop:city <http://dbpedia.org/...
Orange(huggingface)
Which are the comics characters painted by Bruce Timm and created by Paul Dini?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:creator <http://dbpedia.org/resource/Bruce_Timm> . ?uri prop:creators <http://dbpedia.org/res...
Orange(huggingface)
What is the label of things produced by the band If?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { ?x prop:artist <http://dbpedia.org/resource/If_(band)> . ?x prop:label ?uri . }
Orange(huggingface)
Count the birthplaces of recepients of the National Museum of Racing and Hall of Fame.
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { ?x onto:honours <http://dbpedia.org/resource/National_Museum_of_Racing_and_Hall_of_Fame> . ?x onto:birthPlace ?uri . ?uri rdf:type onto:Pla...
Orange(huggingface)
Which units are garrisoned at Arlington County, Virginia?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:garrison <http://dbpedia.org/resource/Arlington_County,_Virginia> }
Orange(huggingface)
Where did the wrestler die who was billed in Norman, Oklahoma?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x prop:billed <http://dbpedia.org/resource/Norman,_Oklahoma> . ?x onto:deathPlace ?uri . ?x rdf:type ...
Orange(huggingface)
Name the software whose operating system is Mac OS and programming language is C++ ?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:operatingSystem <http://dbpedia.org/resource/Mac_OS> . ?uri prop:programmingLanguage <http://...
Orange(huggingface)
Who originally wrote the manga which was later illustrated by Tamon Ohta?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:illustrator <http://dbpedia.org/resource/Tamon_Ohta> . ?x prop:author ?uri . ?x rdf:type onto:...
Orange(huggingface)
Where was Girls (The Prodigy song) recorded ?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Girls_(The_Prodigy_song)> prop:recorded ?uri }
Orange(huggingface)
Who has been the tenant of the stadium built by PCL construction firm?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:builder <http://dbpedia.org/resource/PCL_Construction> . ?x onto:tenant ?uri . ?x rdf:type onto:Stadium}
Orange(huggingface)
What is the county seat of the district through which the Beckler River flows?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Beckler_River> onto:district ?x . ?x onto:countySeat ?uri . ?x rdf:type onto:AdministrativeRegion}
Orange(huggingface)
Which company is the parent company of Chevrolet Spark?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { res:Chevrolet_Spark prop:parentCompany ?uri }
Orange(huggingface)
Who is the person who are on the board of Freedom of the City?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:board <http://dbpedia.org/resource/Freedom_of_the_City> . ?uri rdf:type onto:Person}
Orange(huggingface)
Is James Wong Howe the cinematographer of Behave Yourself?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> ASK WHERE { <http://dbpedia.org/resource/Behave_Yourself!> prop:cinematography <http://dbpedia.org/resource/James_Wong_Howe> }
Orange(huggingface)
Which Fox show is presented by Ryan Seacrest?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE {?uri onto:presenter <http://dbpedia.org/resource/Ryan_Seacrest> . ?uri prop:channel <http://dbpedia.org...
Orange(huggingface)
Is the song Killing is Out, School is in belong in the The Next Step?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> ASK WHERE { <http://dbpedia.org/resource/Killing_Is_Out,_School_Is_In> prop:album <http://dbpedia.org/resource/The_Next_Step_(James_Brown_album)> }
Orange(huggingface)
Name the common institute of Robert hall and Erica Frank ?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/Robert_Hall_(economist)> onto:institution ?uri. <http://dbpedia.org/resource/Erica_Frank> onto:institution ?uri . }
Orange(huggingface)
For everyone who died in paris, count their different fields of work.
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT COUNT(?uri) WHERE { ?x prop:deathPlace <http://dbpedia.org/resource/Paris> . ?x prop:fields ?uri . }
Orange(huggingface)
Count the total number of launch site of the rockets which have been launched form Cape Canaveral Air Force Station ?
PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT COUNT(?uri) WHERE { ?x onto:launchSite <http://dbpedia.org/resource/Cape_Canaveral_Air_Force_Station> . ?x onto:launchSite ?uri }
Orange(huggingface)
List down the important people of The Elders?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/The_Elders_(organization)> prop:keyPeople ?uri }
Orange(huggingface)
Who influenced the author of The Shooting of Dan McGrew?
PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { <http://dbpedia.org/resource/The_Shooting_of_Dan_McGrew_(1924_film)> onto:writer ?x . ?x prop:influences ?uri . }
Orange(huggingface)
Name the band atleast one of whose members is famous for playing the Fender Stratocaster?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX prop: <http://dbpedia.org/property/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x prop:notableInstruments <http://dbpedia.org/resource/Fender_Stratocaster> . ?uri prop:currentMember...
Orange(huggingface)
Through which states does the road go, which has a junction on Keningston Maryland?
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> PREFIX res: <http://dbpedia.org/resource/> PREFIX onto: <http://dbpedia.org/ontology/> SELECT DISTINCT ?uri WHERE { ?x onto:routeJunction <http://dbpedia.org/resource/Kensington,_Maryland> . ?x onto:state ?uri . ?x rdf:type onto:Road}
Orange(huggingface)