Spaces:
Runtime error
Runtime error
Commit History
-
fix(security): upgrade Next.js 15.1.3 -> ^15.5.16 (CVE-2025-29927)
Vercel security gate blocks deploy on the vulnerable Next.js range (middleware auth bypass). Bump apps/web from 15.1.3 to the patched 15.5.x line and align eslint-config-next. Lockfile regenerated. Fixes Vercel build error: 'Vulnerable version of Next.js detected, please update immediately.'b323234 -
v0.3.0 — multimodal vehicle damage MVP
- Backend (FastAPI + Celery + Postgres + Redis + MinIO) with JWT auth, pre-trained model registry, 4-model dropdown API - 3 custom YOLO11 models (damage/parts/severity) trained on CarDD + CarParts-Seg + Roboflow Severity - ML pipeline: parallel detection + IoU matching + part-centric output + TR cost engine - Web (Next.js 15), Desktop (Tauri 2), Mobile (RN + Expo) - Free tier deploy: Vercel + Render + Supabase + Upstash + Cloudflare R2 - Wave 1-7 hardening: detection threshold calibration, crack low-conf flag, polling resilience, thumbnail fix, multi-foto async, SEO full setup, Lighthouse 86-92 Co-Authored-By: Claude Opus 4.7 (1M context) <noreply@anthropic.com>e327f0d